Results 1 to 4 of 4

Thread: HP Insight Manager

  1. #1
    Join Date
    Mar 2008
    Beans
    7

    HP Insight Manager

    Hi there,

    Is anyone using HP (Compaq) Insight Manager on Ubuntu server? I want to be able to monitor a Compaq DL360 G1 (P3 1Gb RAM) RAID 1 Compaq Smart array running Ubuntu 804.

    I've searched the HP website and don't see anything useful for Ubuntu. There is nothing in the main repo's either.

    Could anyone who has or is still using it please let me know where they downloaded it from?

    Cheers!

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: HP Insight Manager

    You download it directly from HP, I'm downloading it right now. The download is a .bin file so it will have to be installed manually. Assuming you downloaded it to your desktop in a terminal type:

    Code:
    cd ~/Desktop
    to change to the Destop directory

    Code:
    chmod +x *bin
    to make the .bin file executable

    Code:
    sudo ./*bin
    This assumes you don't have more then one .bin file on your desktop.

    Usually the executeable gets installed in either /usr/bin or /usr/local/bin.

    Once my download finishes, I will report back if there are any changes.

    Edit: It seems you also need Postgresql intalled

    Jim
    Last edited by cariboo907; October 25th, 2008 at 09:58 PM.

  3. #3
    Join Date
    Apr 2006
    Beans
    1
    Distro
    Dapper Drake Testing/

    Re: HP Insight Manager

    Do you happen to have the link?
    PM please.

  4. #4
    Join Date
    Dec 2006
    Beans
    92

    Re: HP Insight Manager

    try this:
    http://h18013.www1.hp.com/products/s...umpid=go/hpsim

    I've downloaded the bin installer but when I try to install it says that my Linux Distribution isn't supported...

    Did anyone managed to get this working?

    EDIT: I've also tried the debs for debian 4 ( http://forums11.itrc.hp.com/service/...readId=1046050 ) but they wont install

    "Unpacking hpasm (from hpasm-7.8.0-100.etch26.i386.deb) ...
    ================================================== =========
    NOTE: The storage agents that come packaged with the
    hpasm application you are installing, require
    the libstdc++2.10-glibc2.2 package in order for
    them to run successfully. Please use the apt-get
    utility to download the package.
    For example: apt-get install libstdc++2.10-glibc2.2
    ================================================== =========
    dpkg: error processing hpasm-7.8.0-100.etch26.i386.deb (--install):
    subprocess pre-installation script returned error exit status 1
    Errors were encountered while processing:
    hpasm-7.8.0-100.etch26.i386.deb"

    The oldest version of libstdc++ available for my Ubuntu installation is 5
    Last edited by davim; November 11th, 2009 at 02:00 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •