I am having an odd issue with Synoptic. I was using it to update appliations an their dependencies and everything was working peachy; updated/installed KDE, WindowMaker, Enlightenment, XFCE, etc...

The issue I am having is now when I go to install applications if that application has a dependency Synoptic will ask if I want to install the dependency and if I choose "mark" or "cancel" synoptic will crash. However, if I choose an application that does not have a dependency synoptic will install the application and work fine.

apt-get and deslect work with no issues. However, I prefer to use Synoptic as its easier to browse all the software repsoitories.

Any help would be apprecaited.

I am running Ubuntu stabel on PPC

Thank you,
Jim