Hi all,

I just upgraded to Karmic this morning and now every time I try to play any sort of video in VLC none of them work (all of them worked prior to the upgrade). I always receive the same error (or small variations of):

No suitable decoder module:
VLC does not support the audio or video format "XVID". Unfortunately there is no way for you to fix this.

Any ideas are welcome. Thanks to all in advance.