I've followed all of the instructions in the guide, and that did give me the full resolution (1366x768), but it doesn't give me 3D acceleration. I attempted the recommendation described in http://ubuntuforums.org/showpost.php...98&postcount=9 for that, as the guide suggested. But, there isn't an
Code:
Option "DRI" "off"
line in the xorg.conf to replace. I tried adding
Code:
Option "DRI" "on"
in what seemed a likely spot, but this xorg.conf doesn't help (google earth, just to use an example program, still reports it's in software emulation mode and runs slow):
Code:
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Device"
	Identifier	"Configured Video Device"
EndSection

Section "Device"
        Identifier      "Configured Video Device"
#        Option          "IgnoreACPI"    # This option may cause problems with Resume
        Option          "AccelMethod" "exa"
        Option          "MigrationHeuristic" "greedy"
        Option          "NoDDC"
	Option		"DRI"	"on"
EndSection

#Added for mouse pad
Section "InputDevice"
        Identifier  "Mouse0"
        Driver      "synaptics"
        Option      "Protocol" "auto"
        Option      "Device" "/dev/input/mouse0"
        Option      "ZAxisMapping" "4 5 6 7"
        Option      "CorePointer"
        Option      "HorizEdgeScroll" "1"
EndSection

Section "Monitor"
	Identifier	"Configured Monitor"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Monitor		"Configured Monitor"
	Device		"Configured Video Device"
EndSection
Can someone suggest what xorg.conf I should try?