Results 1 to 1 of 1

Thread: Problems after update ati propietary driver

  1. #1
    Join Date
    Aug 2007
    Location
    Mesopotamia, Argentina
    Beans
    13
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Problems after update ati propietary driver

    Hello in my laptop Toshiba Satellite L300D-20V, i have the 9.6 ati propietary drivers runing fine, when i update to the lastest drivers (9.9) using this wiki guide, when i reboot, dont work.

    after splash screen say: "Ubuntu is running in low-graphics mode¨ and showme some options, then when i start in low graphics mode, another screen say: ""There already appears to be an X server running on display :0. Should I try another display number? If you answer no, I will attempt to start the server on :0 again. (You can change consoles by pressing Ctrl-Alt plus a function key, such as Ctrl-Alt-F7 to go to console 7. X servers usually run on consoles 7 and higher.)"

    pressing yes ubuntu start in low resolution.

    Any idea?

    THe video card is a Ati Radeon 3100.
    Ubuntu 9.04
    \I am sorry for my BAD English
    Saludos desde Argentina.

    Code:
    # xorg.conf (X.Org X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the xorg.conf manual page.
    # (Type "man xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # Note that some configuration settings that could be done previously
    # in this file, now are automatically configured by the server and settings
    # here are ignored.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following command:
    #   sudo dpkg-reconfigure -phigh xserver-xorg
    
    Section "ServerLayout"
    	Identifier     "aticonfig Layout"
    	Screen      0  "aticonfig-Screen[0]-0" 0 0
    EndSection
    
    Section "Files"
    EndSection
    
    Section "Module"
    EndSection
    
    Section "Monitor"
    	Identifier   "aticonfig-Monitor[0]-0"
    	Option	    "VendorName" "ATI Proprietary Driver"
    	Option	    "ModelName" "Generic Autodetecting Monitor"
    	Option	    "DPMS" "true"
    EndSection
    
    Section "Device"
    	Identifier  "aticonfig-Device[0]-0"
    	Driver      "fglrx"
    	BusID       "PCI:1:5:0"
    EndSection
    
    Section "Screen"
    	Identifier "aticonfig-Screen[0]-0"
    	Device     "aticonfig-Device[0]-0"
    	Monitor    "aticonfig-Monitor[0]-0"
    	DefaultDepth     24
    	SubSection "Display"
    		Viewport   0 0
    		Depth     24
    	EndSubSection
    EndSection
    Attached Files Attached Files

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •