I Came Across this
https://lists.ubuntu.com/archives/ub...st/028670.html


I'm quite sorry to say that the Poulsbo drivers will not be in Karmic
Koala. The Poulsbo chipset has a proprietary section to the driver and
Intel has said they are not supporting Karmic Koala, so its out of my hands.

Cheers,

David
This makes me Very Sad. There are so Many Netbooks out there that have the GMA500 in it. I was really hoping when I first Heard that 9.10 would have Better support for Intel PSB / 500 That Finally You could run Ubuntu with out doing a Song and Dance to get it to work.