Hi,

I interrupted (Ctrl-C) apt-get while it was downloading java1.5 and since then, when I run apt-get it says:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

After I do what it says, apt-get seems to work until I reboot my computer. Then problem returns again. Is there a way to fix this?

thanks,
David