Results 1 to 7 of 7

Thread: U1 and latest lts

  1. #1
    Join Date
    Nov 2005
    Location
    Denmark
    Beans
    73
    Distro
    Ubuntu 10.04 Lucid Lynx

    U1 and latest lts

    Hi.

    Why not make the ubuntu one project compatible with the latest Ubuntu LTS?

    Anyway, i'm lookink forward to give it a try
    Don't forget your alterego.

  2. #2
    Join Date
    Apr 2009
    Location
    Chicago
    Beans
    47
    Distro
    Ubuntu Development Release

    Re: U1 and latest lts

    The problem with backwards compatibility for earlier than 9.04 is that they don't have the required packages. Sorry about that. We (I'm a Canonical employee) may consider doing this in the future, but our priorities currently lie with testing the service with beta users running 9.04 or higher.

  3. #3
    Join Date
    Nov 2005
    Location
    Denmark
    Beans
    73
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: U1 and latest lts

    Quote Originally Posted by thebear78 View Post
    The problem with backwards compatibility for earlier than 9.04 is that they don't have the required packages. Sorry about that. We (I'm a Canonical employee) may consider doing this in the future, but our priorities currently lie with testing the service with beta users running 9.04 or higher.
    Well, i guess i'll just have to upgrade then

    I'm happy to hear of the consideration for future releases, as i know a lot of people only use the Ubuntu lts versions, as their primary os.

    And thank you for taking your time to answer.
    Don't forget your alterego.

  4. #4
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: U1 and latest lts

    I'm running hardy too, and tested the web interface when I got the invitation. Worked okay.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  5. #5
    Join Date
    Nov 2005
    Location
    Denmark
    Beans
    73
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: U1 and latest lts

    Quote Originally Posted by bapoumba View Post
    I'm running hardy too, and tested the web interface when I got the invitation. Worked okay.
    Sounds great! I'm looking forward to get my invitation
    Don't forget your alterego.

  6. #6
    Join Date
    Jun 2009
    Location
    Denvar, Colorado
    Beans
    16
    Distro
    Kubuntu 6.06 Dapper

    Re: U1 and latest lts

    Yes, That is a great idea. I totally agree with you on this and I think Ubuntu One project should be made compatible with the latest Ubuntu LTS 8.04.2. It would be great.

  7. #7
    Join Date
    Jun 2009
    Location
    Navarra, Spain
    Beans
    13
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: U1 and latest lts

    The desktop part of ubuntuone is open source (ubuntuone-client and ubuntuone-storage-protocol packages), so anyone can get it and try to backport it to previous versions. The code should be ok AFAIK, you'll just need to backport some of the dependencies.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •