Results 1 to 2 of 2

Thread: Help installing EasyCam

  1. #1
    Join Date
    Apr 2009

    Help installing EasyCam

    I am trying to install easycam but I keep getting this message:

    The following packages have unmet dependencies:
    easycam2-gtk: Depends: python2.4-glade2 but it is not installable
    Depends: python2.4-gtk2 but it is not installable
    E: Broken packages

    Anybody know how to get around this?

  2. #2
    Join Date
    Jan 2007

    Re: Help installing EasyCam

    check for solution
    (and close/delete this topic, please)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts