I'm new to Mythbuntu but not a linux newbie. I'm trying to update Intrepid with svn-0.22 build. I followed the directions on the auto-builds page. I also uninstalled all myth apps before following the instructions. apt-get upgrade always seems to pull the svn-0.21 trunk instead of the 0.22 trunk. How can i fix that. I'm a Slackware user so I'm just getting use to Ubuntu.