Results 1 to 7 of 7

Thread: Saúdos! (e problema coa instalación da tradución ao galego do OpenOffice.org)

Threaded View

  1. #1
    Join Date
    Jan 2009
    Beans
    7

    Saúdos! (e problema coa instalación da tradución ao galego do OpenOffice.org)

    Boas.

    Acabo de descubrir por casualidade este foro. Levo xa algún tempo sendo usuario de Ubuntu en galego e alégrame que por fin exista un foro deste tipo. Polo que vexo, semella que o foro aínda está en construción, así que o primeiro de todo darvos a noraboa e moitos ánimos.

    Por outra banda, tiven recentemente un problema con Ubuntu ao intentar instalar a tradución ao galego do OpenOffice.org que vos comento por ver se alguén sabe cómo resolvelo. En caso de que este foro aínda non estea operativo para resolver este tipo de cousas, pido desculpas de antemán e esquecede todo o que vou escribir a partir de aquí.

    Pois ben, o problema en cuestión é que ao marcar para instalar o pacote de tradución desde Synaptic (o nome do pacote é openoffice.org-l10n-gl), resulta que me aparece a seguinte xanela de información:

    "Para ser eliminado:
    openoffice.org-calc
    openoffice.org-common
    openoffice.org-core
    openoffice.org-draw
    openoffice.org-gnome
    openoffice.org-gtk
    openoffice.org-impress
    openoffice.org-style-human
    openoffice.org-writer
    python-uno

    Para ser instalado:
    language-support-translations-gl
    openoffice.org-help-gl".

    O primeiro que me sorprende é que aparezan para ser eliminados todos eses pacotes, que polo seu nome (calc, writer, impress...) dáme a impresión de que son precisamente os ficheiros executábeis da suite OpenOffice.org. ¿É isto correcto? O segundo que me extraña é que, entre os pacotes a instalar, non aparece o que eu marquei directamente (openoffice.org-l10n-gl), aínda que si se mantén marcado para instalar na lista de Synaptic. Aclaro que o escritorio xa o teño totalmente traducido ao galego, polo que hai varios pacotes dos que depende openoffice.org-l10n-gl que non mos pide para instalar porque xa os teño instalados. A miña pregunta é: ¿debo facer a instalación tal como se me propón? De momento non o fixen porque me dá a impresión (se cadra por ignorancia) de que podería estar a cargarme o programa.

    Se alguén me pode axudar, moitísimas grazas por adiantado. E, se non, igualmente noraboa polo proxecto!

    Saúde e sorte!
    Last edited by peixe80; January 23rd, 2009 at 04:16 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •