Results 1 to 4 of 4

Thread: Screen zoomed in after killing game in CLI

  1. #1
    Join Date
    Nov 2004
    Beans
    239

    Arrow Screen zoomed in after killing game in CLI

    When I play Nexuiz my computer will freeze up when I try to exit the game by using the quit button. Which requires me to do a hard restart.

    I tried to get around this problem by instead of exiting the official way hitting CTRL+ALT+F6, using the "ps -e command to list all of the processes running, and than entering "kill xxxx" (the x's representing the process number Nexuiz is using) from inside the terminal.

    It worked but when I exit the CLI by hitting ALT+F7 my screen is still set at the 1600x1200 resolution I normally have it set at. But the screen is very zoomed in.

    I tried to fix this by going back into terminal and entering "xrandr -s 1600x1200" which is supposed to change the resolution. But according to my computer I'm already using that resolution. It's just that for some reason everything is very zoomed in. I know it's zoomed in because when I put my mouse towards the edges of the screen it moves to another part of my desktop. Because it won't show the whole thing at one time. Which requires me to log out and log back in to get back to the default settings.

    Is there some way to disable this zooming effect after I exit Nexuiz so I don't have to log out and than log back in? Besides switching from the copy of Nexuiz that's in the Ubuntu repositories to the one that's downloadable from their official website?
    Last edited by BWF89; December 22nd, 2008 at 05:32 AM.

  2. #2
    Join Date
    Nov 2004
    Beans
    239

    Re: Screen zoomed in after killing game in CLI

    Bump.

  3. #3
    Join Date
    Jan 2006
    Beans
    1,234
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Screen zoomed in after killing game in CLI

    try and find the resolution with ctrl+alt++ and ctrl+alt+- (+ and - from numpad), it always worked for me for what the problem you explained

  4. #4
    Join Date
    Nov 2004
    Beans
    239

    Re: Screen zoomed in after killing game in CLI

    Quote Originally Posted by cb951303 View Post
    try and find the resolution with ctrl+alt++ and ctrl+alt+- (+ and - from numpad), it always worked for me for what the problem you explained
    Thank you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •