Results 1 to 5 of 5

Thread: Back to Hardy

  1. #1
    Join Date
    Jan 2007
    Location
    West Hartford, CT
    Beans
    46
    Distro
    Kubuntu 13.04 Raring Ringtail

    Unhappy Back to Hardy

    Can someone help me go back to 8.04?

    I am VERY dissappointed as my sound does not work (with pulse audio either),

    I have an Nvidia card for which I cannot load the correct driver (no 3d acceleration).

    Food for thought- WHY release a version that would give this bad an experience? If the idea is to offer a better way than Windoze, maybe a much better finished product should be offered.

    Hardy will certainly work for me, though.

  2. #2
    Join Date
    Aug 2008
    Beans
    71

    Re: Back to Hardy

    i also have lost sound after upgrading to ubuntu 8.10 ....my sound is like a low static noise and nothing else...if you find out how to fix them or go back to 8.04 will u post again on here...i am so mad this happend...how can it just not work from an update.

  3. #3
    Join Date
    May 2008
    Location
    Texas
    Beans
    35
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Back to Hardy

    Hey me 2! lol
    Hi there...internet?

  4. #4
    Join Date
    Jul 2006
    Beans
    6

    Re: Back to Hardy

    8.10 is the Vista of Ubuntu revisions.. Count me in on the retreat.

  5. #5
    Join Date
    Aug 2008
    Beans
    71

    Re: Back to Hardy

    ok so i just figured it out...atleast for me...i just had to right click on my speaker in the top right corner...go to open volume controll and raise the volume of the PCM up...i guess the upgrade made it go down for some reason...this help anybody else?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •