Page 1 of 9 123 ... LastLast
Results 1 to 10 of 86

Thread: [SOLVED] Banking Site is very slow

  1. #1
    Join Date
    Jun 2007
    Beans
    31

    [SOLVED] Banking Site is very slow

    Hi Everyone,

    I have a problem with my banking site, the Pcfinancial.ca login page is very slow. I'm thinking it may be because of the new Java update from awhile back. It used to work before that perfectly fine.

    I tried it on another computer and the website is fine.

    Can anyone help me out?

    Thanks

  2. #2
    Join Date
    Jun 2007
    Beans
    31

    Re: Banking Site is very slow

    This is the actual URL, is anyone else having this problem with this particular site?

    https://www.txn.banking.pcfinancial....Box_banking_go

  3. #3
    Join Date
    May 2005
    Location
    Windsor, Ontario, Canada
    Beans
    87
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Banking Site is very slow

    I have to second this. I am using Intrepid, and this has been persistently an issue from the beta on up to the RC. The site loads and works fine up until a login attempt is made -- It is the secure login and site that are painfully slow.

    I have tried the site in Opera 9.5 on Intrepid and have encountered the same troubles. Using Safari 3.x and Firefox 3.01 on my MacBook Pro works flawlessly and quickly.

    I have tried disabling extensions and plugins, but have noticed no change in performance so far.
    --
    uc50_ic4more

  4. #4
    Join Date
    Oct 2008
    Beans
    6

    Re: Banking Site is very slow

    Thanks for posting this issue. Indeed, I've also experienced very same problem since last Friday on my Open SuSE PC; I've also seen this problem posted on OpenSuSE forum. I have OpenSuSE 10.3 with latest/greatest patches applied. However, I have NOT seen this problem on my 2nd PC running XUBUNTU 8.04 (with all latest patches applied) nor on WinXP (my OpenSuSE PC is dual-boot). In all case, I run FIREFOX 3.0.3 and I have not seen yet someone posted a solution or root-cause of this problem. I will update all if I find something but hope this info is useful for evryone in solving this problem.

  5. #5
    Join Date
    May 2005
    Location
    Windsor, Ontario, Canada
    Beans
    87
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Banking Site is very slow

    hln -

    1) Would you mind posting the URL for the OpenSUSE discussion pertaining to this problem? Perhaps there is something there that can help?

    2) Is this issue *only* relevant to pcfinancial.ca, rather than other banking sites or sites with similar technologies? I wonder if they altered their technologies in a way that is rendering their site uncooperative with certain Firefox configurations. I remember canadiantire.ca not working on Opera 9 for a while before mysteriously rectifying itself. Regardless of how prevalent the issue is in terms of the number of sites that have become ultra slow in the last little while, is there a starting point for troubleshooting?

    FWIW, I tried the site using IE6 in a virtualized WinXP (using Virtualbox 2.xx) on my Intrepid box, and the site was again ridiculously slow. Opera 9.5 and Firefox 3.xx on Intrepid are both slow, but Firefox, Safari 3.xx *and* IE6 on a virtual WinXP (Virtualbox 2.xx) on my Macbook Pro worked as quickly as one would expect.


    Quote Originally Posted by hln View Post
    Thanks for posting this issue. Indeed, I've also experienced very same problem since last Friday on my Open SuSE PC; I've also seen this problem posted on OpenSuSE forum. I have OpenSuSE 10.3 with latest/greatest patches applied. However, I have NOT seen this problem on my 2nd PC running XUBUNTU 8.04 (with all latest patches applied) nor on WinXP (my OpenSuSE PC is dual-boot). In all case, I run FIREFOX 3.0.3 and I have not seen yet someone posted a solution or root-cause of this problem. I will update all if I find something but hope this info is useful for evryone in solving this problem.
    --
    uc50_ic4more

  6. #6
    Join Date
    Sep 2007
    Location
    Lancaster, Ontario
    Beans
    53
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: Banking Site is very slow

    I too am experiencing this problem. My Feeling is that PC Financial has done something to their site as both Ubuntu and Windows versions of Firefox 3 are causing the slowdown for me.

    Hope it gets solved.

  7. #7
    Join Date
    Oct 2008
    Beans
    6

    Re: Banking Site is very slow

    uc50_ic4more,

    1. OpenSuSE forum:

    http://forums.opensuse.org/network-i...g-anymore.html

    2. Good question. Only pcfinancial.ca web exhibits this behavior. Other bank like cibc.com and some secure sites with SSL connection/authentication such as aircanada.com, epost.ca, americanexpress.ca etc work flawlessly.

    I will find sometime to run wireshark and compare my 2 PCs to see the difference and hopefully can shed some lights. Did call PC Financial but guest the answer... Our servers are running fine, I'm not aware of any changes, Oh, we don't support Linux...

  8. #8
    Join Date
    Oct 2008
    Beans
    9

    Re: Banking Site is very slow

    I have the same issue, the site takes an excessive amount of time to load. It is not doing "nothing" while it is waiting, either.

    Looking at the system monitor: while it is sitting seemingly idle for several minutes just to load the login page,it has about 1kb/s down and 800b/s up, relatively constant.

    It's not my connection.. I load other SSL pages and the down speed goes up to over 200kb/s for less than a second, the page loads, all is well.

    Anyone come up with anything on this yet?

  9. #9
    Join Date
    Oct 2008
    Location
    Port Coquitlam, BC
    Beans
    1

    Re: Banking Site is very slow

    Hi there.

    I am the originator of the opensuse forum thread.

    In a way I am glad that I am not the only one with this issue as I am at somewhat of a loss on what to do.

    I have looked at wireshark as well, and the packets are tiny...in the 100byte per packet. also the data stream seems fairly consistant but has a ~100ms turn around per packet on their end. This is way to long. I will look from my work machine and compare

    Craig

  10. #10
    Join Date
    Oct 2008
    Beans
    6

    Re: Banking Site is very slow

    Craig,

    If possible, can you post your wireshark capture (pcap file) so that someone/SME reading this forum can help and extract more useful data for troubleshooting this problem? (I realize you've gone through this but the more people putting their heads together, the better...)

Page 1 of 9 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •