Results 1 to 4 of 4

Thread: Intrepid 8.10 install/boot bug.

  1. #1
    Join Date
    Sep 2007
    Beans
    35
    Distro
    Ubuntu 7.04 Feisty Fawn

    Intrepid 8.10 install/boot bug.

    After installing 8.10 beta in vmware using guided partitioning it booted fine. so i thought i`d try it out on my laptop for real.
    Installed using alternate x86 and used this partion scheme
    /boot = 150MB
    / = 4.5 GB
    swap = 1.1 GB
    /rest = 40 GB

    8.04 installs fine with this partitioning scheme btw..

    installs ok then comes to boot for the first time and i get this.


  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Intrepid 8.10 install/boot bug.

    Could you post the output of:

    Code:
    sudo fdisk -l
    This will help determine what your boot partition is.

    Jim

  3. #3
    Join Date
    Sep 2007
    Beans
    35
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Intrepid 8.10 install/boot bug.

    love to, but, 1: I cant boot into it, and 2: i dont have it installed anymore.
    I can see that it`d be an error in grubs menu.lst pointing to the boot partition or something, but still, its a bug in 8.10 installer, so thought i`d point it out..
    I will hold off 8.10 till final

  4. #4
    Join Date
    May 2007
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Intrepid 8.10 install/boot bug.

    Moved to Intrepid Ibex Testing and Discussion

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •