Results 1 to 2 of 2

Thread: Can't install wine in Xubuntu 7.10

  1. #1
    Join Date
    Jul 2008
    Beans
    1

    Unhappy Can't install wine in Xubuntu 7.10

    Tried via add/remove, synaptic and command and gave me this:

    wine:
    Dépend: libldap-2.4-2 (>=2.4.7) but it is not installable
    Pré-Dépend*: dpkg (>=1.14.12ubuntu3) mais 1.14.5ubuntu16 doit être installé

    Added the medibuntu source and still nothing

    Any help?

  2. #2
    Join Date
    Apr 2008
    Location
    /dev/null
    Beans
    116
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Can't install wine in Xubuntu 7.10

    Quote Originally Posted by bermuda.sunset View Post
    Tried via add/remove, synaptic and command and gave me this:

    wine:
    Dépend: libldap-2.4-2 (>=2.4.7) but it is not installable
    Pré-Dépend*: dpkg (>=1.14.12ubuntu3) mais 1.14.5ubuntu16 doit être installé

    Added the medibuntu source and still nothing

    Any help?
    Try:
    Code:
    sudo apt-get -f install libldap-2.4.2 dpkg libldap
    sudo apt-get install wine

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •