Results 1 to 5 of 5

Thread: Videos Missing - No Files Found

Threaded View

  1. #1
    Join Date
    Jan 2007
    Location
    South Africa
    Beans
    80
    Distro
    Ubuntu 9.10 Karmic Koala

    Mythvidoe Missing : video root -No Files Found

    Hi

    Myth has lost all my videos. I could browse/play/see all my videos on the weekend and then they just disappeared. I get “Video root -no file found” message. I can't see videos in mythweb either .

    (If I browse to /var/lib/mythtv/videos outside myth I do see the videos and I can play them.)

    I run a complete front/backend and I have checked the video path and it is correct. (/var/lib/mythtv/videos).

    I have manually re-applied the link in case it was wrong. Created a new directory and applied that.

    I have also upgraded my system from 7.10 to 8.04 still nothing.

    I have also tried uninstalled/re-installed mythvideo via synantic.

    Pleeease help,
    Last edited by Chewiesw; July 11th, 2008 at 09:35 AM. Reason: Update

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •