Results 1 to 3 of 3

Thread: Music file playing issue

  1. #1
    Join Date
    Oct 2006
    Beans
    45

    Music file playing issue

    I installed 8.04 onto my system a few days ago and didn't seem to have any hitches until now. I'll try to play a music file (doesn't matter what codec it is, mp3, m4a, etc.), and it will hang at 0.00 on all my players. It happened earlier and I was somehow able to get it playing, but all I did (so far as I know) was run around my computer opening different players and trying to play different tracks. I don't think it's an audio issue, as sound work perfectly fine everywhere else, and it never says the track is actually playing. (Or rather, it says it's playing and allows me to pause, but stays at 0.)

    Any ideas?

    Edit: Two minutes after I posted this, they started playing again. It's almost like my computer is having trouble locating the files, or something.
    Last edited by vierdreieins; June 25th, 2008 at 03:27 AM. Reason: Edit

  2. #2
    Join Date
    Jan 2008
    Location
    Auckland, New Zealand
    Beans
    3,134
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Music file playing issue

    This is just a guess but this can be caused by watching a flash video, eg on Youtube. If you install the package "libflashsupport" the issue will go away.

  3. #3
    Join Date
    Oct 2006
    Beans
    45

    Re: Music file playing issue

    So far that worked perfectly, thank you! I knew there must have been a package somewhere that I was missing, but thought I had installed all the flash packages I needed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •