Results 1 to 7 of 7

Thread: getting wireless working on puppy

  1. #1
    Join Date
    Feb 2008
    Location
    NSW Australia
    Beans
    295
    Distro
    Hardy Heron (Ubuntu Development)

    getting wireless working on puppy

    can someone help me to get wireless working on puppy? I have tried lots of different things, but seem not to be able to manage to get wireless up and running.
    Cheers, Mick Carey, NSW Australia - feel free to bud me
    | First time users | Forum tips | My Wiki | My Facebook | Ubuntu links | Programs |

  2. #2
    Join Date
    Dec 2005
    Beans
    19,323
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: getting wireless working on puppy

    Moved to Other OS Talk. Link to Puppy Forum.
    Last edited by Sef; June 15th, 2008 at 03:07 PM.
    Learning is not attained by chance, it must be sought for with ardor and attended to with diligence. Abigail Adams ( 1744 - 1818 ), 1780;

    My blog Poetry and More Free Ubuntu Magazine

  3. #3
    Join Date
    Oct 2006
    Beans
    411

    Re: getting wireless working on puppy

    I wrote a how to on getting wireless working in Puppy Linux 3. Puppy Linux 4 will be similar possibly omitting some steps to make it easier.

  4. #4
    Join Date
    Dec 2004
    Location
    Atlanta, GA USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: getting wireless working on puppy

    every time i fire up my laptop (running puppy), i have load the modules,(then it tells me they are already running) then unload, then reload, then run autoDHCP, then run Pwireless and hope the ip address starts with 192. it takes a full 5 min to get connected, but other than that, puppy runs great. i pity the person that knows less about computers than me. unless you have the patience of a saint and know more than the average person, the chances of getting wireless to work is slim to none. but then again, i might be the idiot here.
    Last edited by wolfen69; June 16th, 2008 at 03:37 AM.

  5. #5
    Join Date
    Sep 2005
    Beans
    195
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: getting wireless working on puppy

    Mick, you should find the info about what hardware you're trying to run it on. Although even then it might not help - they say it works with an intel 3945 on the wiki, but mine (in a Dell latitude D630) has a fit trying to turn on and off several times a second. I don't know what to try, mostly as I've not had to 'try' to get this working in other distros - they all work out-of-the-box. And I don't have the patience of a saint so I opted for an ethernet cable

    Wolfen69 - you lost the puppy avatar
    Computers shouldn't cost the earth
    - lower your power consumption, buy sustainably -

  6. #6
    Join Date
    Dec 2004
    Location
    Atlanta, GA USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: getting wireless working on puppy

    Wolfen69 - you lost the puppy avatar
    it was time for a change.

    as far as wireless on puppy, did you guys try loading the modules in network setup? i have to do this manually everytime. the settings wont stick for some reason. but other than that, puppy runs so good for me, im not about to change it.

  7. #7
    Join Date
    Sep 2005
    Beans
    195
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: getting wireless working on puppy

    Same here, puppy runs so well otherwise I don't feel the inclination to dig around.

    I can't even get the wireless network up once, I suspect whichever driver they used ipw3945 or iwl3945 is the wrong one for me. With the move to the 2.6.25+ kernels tings might work out different... I'm prepared to wait and see. Certainly the 4.00 (kernel 2.6.25) release didn't have the rapid on/off of the 4.00 (2.6.17) - although it didn't work either, but I'm sure Dingo +1 (or +2) will make it.
    Computers shouldn't cost the earth
    - lower your power consumption, buy sustainably -

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •