Results 1 to 2 of 2

Thread: keyring password in evolution

  1. #1
    Join Date
    Apr 2008

    keyring password in evolution

    I've been having a problem with the keyring password window in evolution. I have a dual user setup for myself as primary, and my wife as the second user. It worked fine until about 2 weeks ago, right after I installed recommended updates. Since then, my when my wife trys to connect to evolution, she gets the unlock keyring message. I don't get it on my account at all.

    When she gets the message, I've tried typing in the password, but it won't accept it. I've been looking at threads in the forums, but I haven't come across anyone with exactly this problem. I tried setting my password as blank, and that didn't do any good. I don't understand how one account can be fine and the other not work, or why it would suddenly show up.

    Thanks for any help you can give me.

  2. #2
    Join Date
    Jun 2007
    Porirua, New Zealand

    Re: keyring password in evolution

    I haven't had this specific problem. I am, however, wondering if roaming is switched on for your network manager.

    If you're not likely to be using your machine in multiple places or connecting to different networks, it is possible that the need for a keyring password can be eliminated by turning off network roaming.
    Forum DOs and DON'Ts
    Never assume that information you find using a search engine is up-to-date.
    Please use CODE tags.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts