Quote Originally Posted by defenestratos View Post
hugo@hugo-laptop:~/Desktop$ ./unetbootin-linux-216
./unetbootin-linux-216: /lib32/libc.so.6: version `GLIBC_2.4' not found (require d by ./unetbootin-linux-216)
hugo@hugo-laptop:~/Desktop$
Yes, that's exactly what I was pointing out above.