Results 1 to 7 of 7

Thread: After upgrade from 7.10 to Hardy I can't login

  1. #1
    Join Date
    Apr 2008
    Beans
    21

    After upgrade from 7.10 to Hardy I can't login

    So I installed 7.10 the updated my system and upgraded to Hardy. Then when asked to reboot I did and now I can't login. I have to use failsafe GNOME to use my computer.
    Any Ideas of where to start? I have the next 2 days off of work and I really want to get this Desktop up and running.
    Thanks in advance!

  2. #2
    Join Date
    Mar 2008
    Beans
    424

    Re: After upgrade from 7.10 to Hardy I can't login

    Since you can use failsafe Gnome, your problem might not be too difficult to fix.

    From failsafe (or you can use recovery mode), as Terminal:

    sudo apt-get update && sudo apt-get upgrade

    If there is any driver that was missing at the time you originally upgraded, that may find it for you. After installation, reboot.

    If that didn't help, you will have to give details of your hardware, and whether you installed from CD or some other method. Then maybe someone with the same setup can give advice.

  3. #3
    Join Date
    Apr 2008
    Beans
    21

    Re: After upgrade from 7.10 to Hardy I can't login

    Quote Originally Posted by Rallg View Post
    Since you can use failsafe Gnome, your problem might not be too difficult to fix.

    From failsafe (or you can use recovery mode), as Terminal:

    sudo apt-get update && sudo apt-get upgrade

    If there is any driver that was missing at the time you originally upgraded, that may find it for you. After installation, reboot.

    If that didn't help, you will have to give details of your hardware, and whether you installed from CD or some other method. Then maybe someone with the same setup can give advice.
    OK I tried that and still can't log in and I have also made a fresh 8.04 alternative live CD and installed it on a separate partition and I'm having the same problem with that install. Whats next??? I don't know how to find out what mother board, graphics card, hard drive etc... so if some one can help me find that i can post it too if that will help thanks

  4. #4
    Join Date
    Apr 2008
    Beans
    21

    Re: After upgrade from 7.10 to Hardy I can't login

    After reading through the forums I have come to the uneducated decision that this is a graphics card issue. I have an ATI radeon express 200 graphics card??? Any fixes????

  5. #5
    Join Date
    Apr 2008
    Beans
    21

    Re: After upgrade from 7.10 to Hardy I can't login

    Someone out there has to know something about this???

  6. #6
    Join Date
    Apr 2008
    Beans
    21

    Re: After upgrade from 7.10 to Hardy I can't login

    Update:
    graphics card is working..
    still can't login to GNOME or X
    I can only use failsafe GNOME
    Someone please help

  7. #7
    Join Date
    Jan 2005
    Beans
    51

    Re: After upgrade from 7.10 to Hardy I can't login

    Quote Originally Posted by brett11808 View Post
    Update:
    graphics card is working..
    still can't login to GNOME or X
    I can only use failsafe GNOME
    Someone please help
    I have similar symptom -- I can login to a Gnome failsafe session. I can login to a KDE session. But, I cannot login to a normal gnome session.

    For me it's not a big deal. I'm OK with KDE. But, seems like there should be a solution to this.

    gnome failsafe mode says something about not running some initialization scripts, which starting a normal gnome session would do. Where are those scripts? Is there a way for me to reinstall them?

    - Dave

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •