Results 1 to 5 of 5

Thread: Bridge mode configuration problem for D-Link GLB 502T

  1. #1
    Join Date
    Sep 2007
    Beans
    23

    Bridge mode configuration problem for D-Link GLB 502T

    Hi all,
    I am on Hardy Heron 32-bit version. Its a fresh install. I have broadband connection which I have configured in PPPoE mode. And my modem/router is D-Link GLB-502T. Off late I am not getting good speeds in torrents even after port forwarding the port Azureus uses. Port check on that port says its open but still I am not getting good speeds. So I thought of using bridge mode. I just set the bridge mode in my modem's WAN page and when I run
    Code:
    sudo pppoeconf
    it says

    Sorry, I scanned 1 interface, but the Access Concentrator of your provider did not respond. Please check your network and modem cables. Another reason for the scan failure may also be another running pppoe process which controls the modem.

    Please help me. Thanks in advance.
    Last edited by madhusudancs; May 13th, 2008 at 07:37 AM.

  2. #2
    Join Date
    Apr 2007
    Location
    Bangalore
    Beans
    425
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Bridge mode configuration problem for D-Link GLB 502T

    You are running the wrong command.

    try this

    Code:
     sudo pppoeconf

  3. #3
    Join Date
    Sep 2007
    Beans
    23

    Re: Bridge mode configuration problem for D-Link GLB 502T

    **** sorry typo. Thanks for that. Have changed it.

  4. #4
    Join Date
    Apr 2007
    Location
    Bangalore
    Beans
    425
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Bridge mode configuration problem for D-Link GLB 502T

    CONFIGURE THE ROUTER FOR BRIDGE CONNECTION.

    1. Access the web configuration of the router through a web browser

    WITH 192.168.1.1 IN ADRESS BAR PUT USER NAME -admin PASSWORD- admin


    2. Click on Setup - New Connection.

    3. Specify a name to the connection. -> dataone.

    4. NAT and Firewall are checked.

    5. Select the type as bridge, and disable sharing.

    6. In the PVC settings, verify the following :
    PVC - New
    VPI - 0
    VCI - 35
    QoS - UBR.

    7. Click on Apply.

    8. Click on Tools - System Commands - Save All, followed by Restart.

  5. #5
    Join Date
    Sep 2007
    Beans
    23

    Re: Bridge mode configuration problem for D-Link GLB 502T

    Quote Originally Posted by adityakavoor View Post
    CONFIGURE THE ROUTER FOR BRIDGE CONNECTION.

    1. Access the web configuration of the router through a web browser

    WITH 192.168.1.1 IN ADRESS BAR PUT USER NAME -admin PASSWORD- admin


    2. Click on Setup - New Connection.

    3. Specify a name to the connection. -> dataone.

    4. NAT and Firewall are checked.

    5. Select the type as bridge, and disable sharing.

    6. In the PVC settings, verify the following :
    PVC - New
    VPI - 0
    VCI - 35
    QoS - UBR.

    7. Click on Apply.

    8. Click on Tools - System Commands - Save All, followed by Restart.
    Hey this is what I have done as this guide is present elsewhere on the internet. This is all ok and common to all modems/routers but its failing at pppoeconf as I have said above. You have probably got my question wrong. pppoeconf says no access concentrator. What to do? Please help

    Thanks for the reply

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •