Results 1 to 3 of 3

Thread: Please

  1. #1
    Join Date
    Aug 2007
    Beans
    5

    Please

    Im basically a noob on ubuntu. I just installed Hardy Heron and when I try to install ndiswrapper to get my wireless drivers to work it says that it is not supported for an i386 machine. What does this mean. I tried installing the other version on hardy heron but it said that my cpu was i1586. So can i upgrade my kernel so that i can install ndiswrapper so that my wireless drivers can start to work

  2. #2
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

  3. #3
    Join Date
    Aug 2007
    Beans
    5

    Re: Please

    I tried to install it by going to add/remove and then finding ndisgtk and it would not let me install it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •