Results 1 to 3 of 3

Thread: Wireless not turned on for other users

  1. #1
    Join Date
    May 2008
    Beans
    4

    Wireless not turned on for other users

    Hi am using ubuntu 8.04 and tp-link tl-wn322g. I have got my wireless working fine on my main user. Turn on, insert usb and browse.
    I also have a user for my partner, but does not automatically work for her.
    to get it working for her I have to su to my user, sudo ifdown eth1, sudo ifup eth1.
    once i have done this he wireless works fine. does anyone know how I can get it to load automatically.

  2. #2
    Join Date
    Nov 2007
    Beans
    101

    Re: Wireless not turned on for other users

    I have the same problem. Dell Inspiron 1525, Broadcom 4310 card, X-Ub 8.04,
    got the card to work (for the main user) by ndiswrapper, ref:

    http://ubuntuforums.org/showthread.php?t=475963

    other methods having failed.

    If I can work out how, I hope to read the relevant syslogs if they exist.

  3. #3
    Join Date
    Nov 2007
    Beans
    101

    Re: Wireless not turned on for other users

    I looked at syslogs and found

    NetworkManager: <WARN> nm_dbus_get_networks_cb(): error received: org.freedesktop.NetworkManagerInfo.NoNetworks - There are no wireless networks stored..

    This occurs when a user who cannot access the net logs in. My guess
    is that NM is failing to read a config file, but the documents are
    so poor that I dont know what file (or it might be something else
    altogether).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •