Results 1 to 4 of 4

Thread: nvidia card not properly detected

  1. #1
    Join Date
    May 2005
    Location
    Somewhere south of Milan
    Beans
    216

    nvidia card not properly detected

    just curious about this: the livecd seems to be unable to properly detect my graphics card, X starts with the vesa driver instead sic! adding the "nv" driver to xorg.conf and restarting the X server sorts it for me (i also get the native resolution for my lcd display) but hey wasn't the latest release of xorg supposed to automagically detect hardware without having to rely on the dread xorg.conf thing?

    any other nvidia card owner expierencing this problem?

  2. #2
    Join Date
    Feb 2007
    Location
    Topeka, Kansas
    Beans
    2,316
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: nvidia card not properly detected

    Installing the system on a HD will allow it to install the driver properly.

  3. #3
    Join Date
    May 2005
    Location
    Somewhere south of Milan
    Beans
    216

    Re: nvidia card not properly detected

    i know but i wonder why the livecd isn't using the opensource nv driver and falls back on vesa instead

  4. #4
    Join Date
    Apr 2008
    Location
    /home/chair/butt/
    Beans
    37
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: nvidia card not properly detected

    mine did the same thing, problem solved after install to HDD
    My Web site Linux User #472737 Ubuntu User #22496

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •