Results 1 to 7 of 7

Thread: Wubi installer hangs/crashes while checking

  1. #1
    Join Date
    May 2008
    Beans
    8

    Wubi installer hangs/crashes while checking

    Running on Vista Ult 64 w/ Intel chip, the Wubi installer downloads the file without apparent failure, then starts "checking the file", all 697 mB of it. It does this at a rate of about 20 kb/s, so that takes about nine hours -- although for no reason I can deduce this sometimes kicks up to about 300 kb/s. I've tried to install this thing three times, and it fails differently each time. First, it just stopped responding about 80% of the way through. Then, it got to 100%, but then started over, and then stopped responding. The third time, it did the check at 300 kb/s the whole way through -- then when it was done it started over again, this time at 4 kb/s, which means it would have taken about 2 days.

    At that point I figured I must be doing something wrong. I couldn't find any posts on this forum about a similar problem, does anyone have any ideas what might be going wrong?

  2. #2
    Join Date
    Feb 2005
    Beans
    5,138

    Re: Wubi installer hangs/crashes while checking

    Is it slow downloading the file or checking the file? The md5checksum should take less than a minute.

  3. #3
    Join Date
    May 2008
    Beans
    8

    Re: Wubi installer hangs/crashes while checking

    The download is fine. It's the checking that takes a long time and never successfully finishes.

  4. #4
    Join Date
    Feb 2005
    Beans
    5,138

    Re: Wubi installer hangs/crashes while checking

    There should be a couple of logs in C:\ubuntu and another wubi log in your user temp folder. Please post them all.

  5. #5
    Join Date
    May 2008
    Beans
    8

    Re: Wubi installer hangs/crashes while checking

    They're too large to post individually, so they are in this .zip file.
    Attached Files Attached Files

  6. #6
    Join Date
    May 2008
    Beans
    8

    Re: Wubi installer hangs/crashes while checking

    Does anyone with more knowledge than me about this sort of thing (which is to say, any knowledge about this sort of thing) have any ideas what the problem(s) might have been? I've tried it a couple more times, and it still isn't working. Downloading the ISO didn't help either. At this point I'm just going to partition one of my drives and install 8.04 the old-fashioned way, but I'm still curious if anyone has any insights.

  7. #7
    Join Date
    Feb 2005
    Beans
    5,138

    Re: Wubi installer hangs/crashes while checking

    Try to download the ISO manually and place it in the same folder as wubi.exe

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •