Whenever I run a program through the terminal, I get this weird error:

** (gedit:29291): WARNING **: Irregular conf file line(1):
# this file contains quirks

** (gedit:29291): WARNING **: Irregular conf file line(1):
# list prgname that need to be ignored below

** (gedit:29291): WARNING **: Irregular conf file line(1):
#

** (gedit:29291): WARNING **: Irregular conf file line(0):
I used GEdit in the example, but the exact same thing happens with every program I run. I googled this error and can't find anything.

It doesn't seem to mess anything up, but it's really annoying to keep seeing it.
Anyone know what might be causing this?