Results 1 to 3 of 3

Thread: Slower than windows downloads

  1. #1
    Join Date
    May 2007
    Beans
    103

    Slower than windows downloads

    I have searched but I cannot find a solution/scenario that fits mine.

    For some reason, my download rate has been terrible. It usually sits consistently at about 240kb/s. In windows with utorrent I would get 1mp/s all day long. I know that some people have it a lot worse, and that complaining seems unworthy, but when I'm paying for FiOS I want to be able to use it.
    At first search, I thought it may be a problem with Transmission, since some people reported slower dl rates with that program. I installed Deluge to see if that would fix the problem. It didn't. I've opened the ports. All configurations are the same and should work. So I dl'ed utorrent to use with wine, thinking this has got to work. I never had to config utorrent when i used it with winblows, it just worked right out of the box, so to speak. The same torrent I was downloading in deluge and transmission started nicely at 650 kbps in utorrent, but then it slowly crept down to 70 kbps. I close and open utorrent, and all the torrents will spike up to 400 kbps and then slowly fall back down . I don't get it.

    I'm on a wireless network, with a WMP54G card. Could the driver for the card be the problem? The driver is rt61pci.

    Thanks

  2. #2
    Join Date
    May 2008
    Beans
    6

    Re: Slower than windows downloads

    Hi

    I am using a GN-WPKG wireless card and I am getting the same issue.

    I got 220Kbs download on Windows XP but I now with ubuntu I only get 32Kbs max download. The signal is lower as well.

    I am trying to find a fix for it too my friends.

  3. #3
    Join Date
    May 2008
    Beans
    6

    Smile Re: Slower than windows downloads

    Quote Originally Posted by azizzle View Post
    I have searched but I cannot find a solution/scenario that fits mine.

    For some reason, my download rate has been terrible. It usually sits consistently at about 240kb/s. In windows with utorrent I would get 1mp/s all day long. I know that some people have it a lot worse, and that complaining seems unworthy, but when I'm paying for FiOS I want to be able to use it.
    At first search, I thought it may be a problem with Transmission, since some people reported slower dl rates with that program. I installed Deluge to see if that would fix the problem. It didn't. I've opened the ports. All configurations are the same and should work. So I dl'ed utorrent to use with wine, thinking this has got to work. I never had to config utorrent when i used it with winblows, it just worked right out of the box, so to speak. The same torrent I was downloading in deluge and transmission started nicely at 650 kbps in utorrent, but then it slowly crept down to 70 kbps. I close and open utorrent, and all the torrents will spike up to 400 kbps and then slowly fall back down . I don't get it.

    I'm on a wireless network, with a WMP54G card. Could the driver for the card be the problem? The driver is rt61pci.

    Thanks
    Hi I found the fix for this problem hope it helps you.

    http://ubuntuforums.org/showthread.php?t=767940&page=3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •