Results 1 to 3 of 3

Thread: Enable VNC (Remote Desktop) via terminal

  1. #1
    Join Date
    Oct 2006
    Location
    Sacramento, California
    Beans
    529
    Distro
    Ubuntu 12.04 Precise Pangolin

    Enable VNC (Remote Desktop) via terminal

    I followed this thread http://ubuntuforums.org/showthread.php?t=262376 but not work for me. I'm guessing it is because the other side has to accept the incoming connection, or the fact that he used Dapper.

    How do I go about to enable Remote Desktop from terminal?
    Running Gutsy (Mint)
    Last edited by MockY; May 5th, 2008 at 05:40 PM.

  2. #2
    Join Date
    Feb 2008
    Beans
    10

    Smile Re: Enable VNC (Remote Desktop) via terminal

    the before last one you have to take of the tick from it

    from system >> preferences >> remote desktop

    the one with the tag ask you for confirmation
    Last edited by sahwan; May 5th, 2008 at 07:15 PM.

  3. #3
    Join Date
    Oct 2006
    Location
    Sacramento, California
    Beans
    529
    Distro
    Ubuntu 12.04 Precise Pangolin
    I'm looking for a solution via Terminal, not Gnome.

    I restarted the machine and it now works. Bizarre but the initial post seems to have done the trick after all.
    Last edited by MockY; May 5th, 2008 at 09:34 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •