Results 1 to 3 of 3

Thread: Wireless still does not work after upgrade

  1. #1
    Join Date
    May 2008
    Beans
    3

    Wireless still does not work after upgrade

    I have been using xubuntu for 4 months now. still, my dell wireless 1450 usb adapter, does not work properly. it will connect, but the connection stays from 15 seconds to 5 minutes, before losing it. the only remedy is me unplugging and replugging the usb cable that runs from the adapter to the computer. it is not the connection, the room of which i have has the router right under it, and on windows in this very room, connection is outstanding. i have tried ndiswrapper, installed it successfully, and it does not work. ndiswrapper says that my adapter is compatible with linux, but i say otherwise. is there any way possible for me to fix this? if not, what cards will work with xubuntu?

    P.S. I started out using ubuntu, but had the same problem, so i switched to xubuntu.

  2. #2
    Join Date
    Jul 2007
    Location
    Kuala Lumpur, Malaysia
    Beans
    265
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Wireless still does not work after upgrade

    Quote Originally Posted by vspartan5 View Post
    I have been using xubuntu for 4 months now. still, my dell wireless 1450 usb adapter, does not work properly. it will connect, but the connection stays from 15 seconds to 5 minutes, before losing it. the only remedy is me unplugging and replugging the usb cable that runs from the adapter to the computer. it is not the connection, the room of which i have has the router right under it, and on windows in this very room, connection is outstanding. i have tried ndiswrapper, installed it successfully, and it does not work. ndiswrapper says that my adapter is compatible with linux, but i say otherwise. is there any way possible for me to fix this? if not, what cards will work with xubuntu?

    P.S. I started out using ubuntu, but had the same problem, so i switched to xubuntu.
    I think the ndiswrapper not suite ur Dell wireless card. What brand of you wireless card?

  3. #3
    Join Date
    May 2008
    Beans
    3

    Re: Wireless still does not work after upgrade

    by brand do you mean dell? it was made by dell, 1450 2.0 usb wireless adapter, the chipset is made by broadcom.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •