Results 1 to 2 of 2

Thread: cannot add users and synaptic won't run

  1. #1
    Join Date
    Jul 2005
    Location
    atlanta
    Beans
    17

    Angry cannot add users and synaptic won't run

    When I try to run synaptic package manager, nothing happens. When I try to run Users and groups nothing happens.

    It does not ask for root or access password.

    atl_CCk

  2. #2
    Join Date
    May 2007
    Beans
    7,032
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: cannot add users and synaptic won't run

    Apparently there is a common problem with "sudo" in 8.04 that stems from the fact that the hostname is misconfigured. To see if that's the problem, type:
    Code:
    cat /etc/hosts
    The second line should read something like this:
    Code:
    127.0.1.1     ubuntu-desktop
    Now, run this:
    Code:
    hostname
    This will output whatever name you gave the computer during installation. It should match the second column of the output of the previous command. If it doesn't, there's your problem.

    If they do match, already, try running another root operation, e.g.:
    Code:
    sudo apt-get update
    and report any error messages you receive.
    I am aware of all internet traditions. | Getting the best help | Text formatting codes | My last.fm profile
    Should I PM support questions? NO!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •