Results 1 to 2 of 2

Thread: Problem with Synaptic

  1. #1
    Join Date
    Apr 2008
    Beans
    10

    Exclamation Problem with Synaptic

    I was booting up synaptic to get VLC media player, but it came up with this error:
    Code:
    E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem. 
    E: _cache->open() failed, please report.
    I then do exactly what it said but my terminal came up with this problem:
    Code:
    blake@blake-laptop:~$ dpkg --configure -a
    dpkg: requested operation requires superuser privilege
    I have gone into Users and Groups and made sure i have all priviledges, but i still can't.

    Any help appreciated!

  2. #2
    Join Date
    Jun 2006
    Location
    $ pwd _
    Beans
    3,999
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Problem with Synaptic

    You need to run the command like this
    Code:
    sudo dpkg --configure -a

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •