Results 1 to 7 of 7

Thread: HELP! I killed the gibbon

  1. #1
    Join Date
    Apr 2008
    Location
    Sapporo
    Beans
    92
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    HELP! I killed the gibbon

    was using ubuntu and decided to change the graphics driver (thought it would then enable me to run a game I have been having problems with)
    REALLY bad idea
    after a restart nothing - ubuntu would not load up at all
    after a memory check I now get the ubuntu logo then the terminal asking me to log in
    after I have done that nothing...
    just get the terminal message asking for input i.e.
    name@name-laptop:~$_

    I have absolutely no idea what to type here to get ubuntu started again

  2. #2
    Join Date
    Mar 2008
    Location
    Cracow in Heart
    Beans
    1,938

    Re: HELP! I killed the gibbon

    how did you install the new driver? What is your graphic card?

    You can try to reconfigure the xserver with
    Code:
    sudo dpkg-reconfigure xserver-xorg -phigh
    Keep it real. Keep it nice.
    [SIGPIC][/SIGPIC]Shooting Ubuntu



  3. #3
    Join Date
    Apr 2008
    Location
    Sapporo
    Beans
    92
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: HELP! I killed the gibbon

    through the sound settings in the admin menu
    cannot tell you what the card is I am using xp in japanese and the owner of the computer does not know how to find this info in xp and my japanese is too limited

  4. #4
    Join Date
    Aug 2007
    Location
    Manchester, UK
    Beans
    10,281
    Distro
    Ubuntu

    Re: HELP! I killed the gibbon

    What happens if you log in then type
    Code:
    startx

  5. #5
    Join Date
    Apr 2008
    Location
    Sapporo
    Beans
    92
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: HELP! I killed the gibbon

    startx will try that

    when I tried:

    root@name-laptop:~# sudo dpkg-reconfigure xserver-xorg - phigh

    I got:

    xserver-xorg postinst warning: overwriting possibly - customised configuration file:back up in/etc/X11/xorg.conf.20080429183553

    then:

    name@name-laptop:~$

    but did not know what to do next....

  6. #6
    Join Date
    Apr 2008
    Location
    Sapporo
    Beans
    92
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: HELP! I killed the gibbon

    I restarted to try startx but ubuntu started normally anyway
    michael thanks a lot for your help
    and cheers for your suggestion too joeb
    however all the symbols on my keyboard are mixed up!
    dont suppose you know anything about that too guys?

  7. #7
    Join Date
    Jul 2007
    Location
    Brugge, België
    Beans
    2,933

    Re: HELP! I killed the gibbon

    Quote Originally Posted by scientist1971 View Post
    I restarted to try startx but ubuntu started normally anyway
    michael thanks a lot for your help
    and cheers for your suggestion too joeb
    however all the symbols on my keyboard are mixed up!
    dont suppose you know anything about that too guys?
    Try the keyboard language settings in:

    system -> preference -> keyboard

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •