Results 1 to 5 of 5

Thread: error with apps.

  1. #1
    Join Date
    Apr 2008
    Beans
    47

    error with apps.

    when i try to load apps. in the add/remove section it gives me this message: E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem
    E:_cache->open(), please report
    Can someone tell me how to reslove this problem and how to report it.

  2. #2
    Join Date
    Jan 2008
    Location
    /dev/null
    Beans
    2,793
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: error with apps.

    Quote Originally Posted by edwin2105z View Post
    when i try to load apps. in the add/remove section it gives me this message: E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem
    E:_cache->open(), please report
    Can someone tell me how to reslove this problem and how to report it.
    run this command

    Code:
    sudo dpkg --configure -a
    then
    Code:
    sudo apt-get install -f
    sudo apt-get update
    sudo apt-get upgrade
    and everything should be fine
    Last edited by Oldsoldier2003; April 28th, 2008 at 02:37 PM. Reason: missed a sapce in commands

  3. #3

    Re: error with apps.

    Applications > Accessories > Terminal

    then run
    Code:
    sudo dpkg --configure -a

    Then run

    Code:
    sudo apt-get update
    thn
    Code:
    sudo apt-get upgrade
    You shouldn't have to run -f install. It should just work.
    Learning is not attained by chance, it must be sought for with ardor and attended to with diligence. Abigail Adams ( 1744 - 1818 ), 1780;

    My blog Poetry and More Free Ubuntu Magazine

  4. #4
    Join Date
    Mar 2005
    Beans
    256

    Re: error with apps.

    Just to expand on what the above poster said, in case you don't understand it.

    You need to type the above commands in a terminal. You can open a terminal by going to Aplications->Acessories->Terminal (I think, I'm not on an Ubuntu PC at the moment).

  5. #5
    Join Date
    Jan 2008
    Location
    /dev/null
    Beans
    2,793
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: error with apps.

    Quote Originally Posted by Sef View Post
    Applications > Accessories > Terminal

    then run
    Code:
    sudo dpkg --configure -a

    Then run

    Code:
    sudo apt-get update
    thn
    Code:
    sudo apt-get upgrade
    You shouldn't have to run -f install. It should just work.
    I usually toss in the install -f because it doesn't hurt and will in some cases mean the OP doesn't need to post again. Just means they can move on with business faster...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •