Results 1 to 5 of 5

Thread: Sound for other programs will not work if Rhythmbox is open

  1. #1
    Join Date
    Apr 2008
    Beans
    3
    Distro
    Ubuntu 8.04 Hardy Heron

    Sound for other programs will not work if Rhythmbox is open

    Running Hardy on a 2nd gen 15" MBP. If i open Rhythmbox up and start something playing, other running programs will not have functioning sound i.e. notifications in Kopete, youtube videos.

    If I run a different program before Rhythmbox, when I do decide to play music, I cannot and get an invalid stream error.

  2. #2
    Join Date
    Jun 2007
    Location
    USA
    Beans
    291
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Sound for other programs will not work if Rhythmbox is open

    I've had a similar problem. I think it has something to do with alsa and gstreamer, perhaps you can only have one pipe open at a time? I will do some research.
    Macbook 2,1 2.16 Core 2 Duo / 2Gb Ram / 120Gb HDD: Ubuntu Studio 9.04 64 Bit/ Mac OS X 10.4.11

    Registered Linux User # 449355 / Registered Ubuntu User # 16921

  3. #3
    Join Date
    Aug 2005
    Location
    Huntsville, AL, USA
    Beans
    7,526
    Distro
    Ubuntu

    Re: Sound for other programs will not work if Rhythmbox is open

    it sounds like a conflict with whatever sound daemon is used.

  4. #4
    Join Date
    Apr 2008
    Beans
    3
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Sound for other programs will not work if Rhythmbox is open

    Quote Originally Posted by cyberdork33 View Post
    it sounds like a conflict with whatever sound daemon is used.
    Forgive me, but I am relatively new and don't quite understand how I could diagnose and/or fix this.

  5. #5
    Join Date
    Aug 2005
    Location
    Huntsville, AL, USA
    Beans
    7,526
    Distro
    Ubuntu

    Re: Sound for other programs will not work if Rhythmbox is open

    Quote Originally Posted by Nyeh View Post
    Forgive me, but I am relatively new and don't quite understand how I could diagnose and/or fix this.
    nor i really... It sounds like a bug though, so I would file a bug report for Ubuntu in launchpad against rhythmbox. Hopefully someone there with more technical knowledge can guide you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •