I just upgraded to Hardy Heron, and luckily for me everything went smoothly. I noticed that when you click an icon in the top panel it now zooms out at you when it opens, I was wondering if anyone knew how to disable that, I think it's a little distracting.

I realize the pettiness of this question

Thanks

[Lenovo Thinkpad T61]