Results 1 to 2 of 2

Thread: Can't install 8.04

  1. #1
    Join Date
    Mar 2006
    Beans
    4

    Exclamation Can't install 8.04

    I have patiently waited for the final release of this distro only to find out I can't even install it.

    I can't even get to the point of the installation where I can select the hard drive I want to install to. I get a warning message before that stating

    Warning
    Device /dev/sdd has a logical sector size of 2048. Not all parts of GNU Parted support this at the moment, and the working code is HIGHLY EXPERIMENTAL.

    I was able to install the previous 3 builds just fine.

    Now first and foremost, this sucks...I was looking forward to tinkering with the new build. Second how is this OS ever suppose to become the new standard when crap like this happens? ;/

    No idea what to do so I guess I have to go back to winblows vista for now.

    Note: I have 2 Sata drives and 1 IDE drive. Two of the hdd's already have an OS, one with winxp pro, the other with vista ultimate which are currently setup to dual boot.

    Side note: I have a gut feeling if I ever do get this to install I will lose XP because ubuntu never recognizes that it's installed.
    Last edited by stragee; April 25th, 2008 at 06:02 AM.

  2. #2
    Join Date
    Apr 2008
    Location
    Sydney, Aus
    Beans
    12
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Can't install 8.04

    ubuntu recognised my xp install fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •