Quote Originally Posted by llamashoes View Post
Edgy does not support WPA out of the box, however it is an easy fix. Here is the link that I used to get it working. I have the same card in my laptop.
http://www.debianadmin.com/enable-wp...ntu-linux.html

Let us know how it goes.

thanks for the link, it worked for me on my iwill dpmax with a Intel wireless 2200BG running Ubuntu 7.1 64bit.