Results 1 to 4 of 4

Thread: WINE Resolution

  1. #1
    Join Date
    Jan 2006
    Location
    Cannock, UK
    Beans
    1,276
    Distro
    Ubuntu

    WINE Resolution

    I'm using the latest wine version and playing Worms Forts Under Siege.

    The problem I have is that the game runs at 800x600, however my screen resolution (I run dual screen at 2960x1050 (1680x1050 on the left screen + 1280x1024 on the right screen) is a lot higher than that, so when it starts it starts in the top left corner and the rest of the screen is WINE green.

    I can't seem to find any way to run it full screen or even windowed.

    Any suggestions?
    Last edited by _simon_; November 23rd, 2007 at 09:15 AM.

  2. #2
    Join Date
    Jun 2007
    Location
    Phoenix, AZ
    Beans
    503

    Re: WINE Resolution

    Hit ALT+F2 on the keyboard and type in winecfg and turn off the WINE Desktop.

  3. #3
    Join Date
    Jan 2006
    Location
    Cannock, UK
    Beans
    1,276
    Distro
    Ubuntu

    Re: WINE Resolution

    Thanks, works in a 800x600 window but not full screen. It keeps trying to use 2960x1050 on my 1680 monitor. Can't seem to force it to do anything else.

  4. #4
    Join Date
    Jun 2007
    Location
    Phoenix, AZ
    Beans
    503

    Re: WINE Resolution

    Adjust the WINE Desktop's resolution in the winecfg.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •