Results 1 to 3 of 3

Thread: Time Offset option not working

  1. #1
    Join Date
    Jul 2006
    Beans
    19

    Time Offset option not working

    Is there a trick to using the time offset option for XMLTV listings in MythTV? My listings at eight hours slow, but changing the time offset isn't affecting the scheduling guide in the fronted. Has anyone used this before? Is there a step I'm missing? Thanks.

  2. #2
    Join Date
    Oct 2007
    Beans
    38

    Re: Time Offset option not working

    what settings have you tried in the backend setup?

    according to the wiki, the time offset for xmltv needs to be "none" if ur using sd.

    i dont use sd.. i live in australia.. but whenever ive used "none" ive had problems. so i use "auto".. maybe try that if u havent already.
    hello. thanks for reading my post
    GA-7N400 mobo, athlon xp 3200+, 1 gig duel channel ddr
    winfast leadtek 7300GT, Technisat AirStar 2 DVB-T
    onboard sound and lan

  3. #3
    Join Date
    Jul 2006
    Beans
    19

    Re: Time Offset option not working

    I'm not using SD, I am generating my own XML files with a scrapper I wrote. That's something else, the time values in the XML file are right, but MythTV sets it eight hours slow. I've tried a bunch of offset values, and none have any effect on the listing times in the mythTV frontend scheduling. Is there a way to make the new listings overwrite the old ones? Right now I'm using:

    sudo mythfilldatabase --file 1 -1 listings.xml

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •