Results 1 to 4 of 4

Thread: Gutsy won't install VirtualBox PUEL

  1. #1
    Join Date
    Apr 2007
    Beans
    22

    Gutsy won't install VirtualBox PUEL

    Hi fellas

    Can't see this message anywhere else in the forums so here goes...

    I've tried to install VirtualBox (PUEL to get the USB support) and it won't install. I keep getting the following message:

    Unpacking virtualbox (from virtualbox_1.5.2-25433_Ubuntu_gutsy_amd64.deb) ...
    dpkg: error processing virtualbox_1.5.2-25433_Ubuntu_gutsy_amd64.deb (--install) :
    trying to overwrite `/lib/modules/2.6.22-14-generic/misc/vboxdrv.ko', which is also in package virtualbox-ose-modules-2.6.22-14-generic
    dpkg-deb: subprocess paste killed by signal (Broken pipe)
    Errors were encountered while processing:
    virtualbox_1.5.2-25433_Ubuntu_gutsy_amd64.deb

    I don't really care if vboxdrv.ko is in the OSE version. I want to install the PUEL version so I can run the USB stuff. How do I get this installed? Innotek's install procedures are garbled rubbish and the "up-to-date" manual isn't up-to date to cover the new installation procedures. Thanks guys.

  2. #2
    Join Date
    Oct 2005
    Location
    Ohio
    Beans
    336

    Re: Gutsy won't install VirtualBox PUEL

    Uninstall the OSE vbox first. then try again.
    Last edited by Delvien; November 5th, 2007 at 06:29 PM. Reason: Spelling
    __________________________________________________ _______

    It's a theme, and this is linux, change it if you don't like it.

  3. #3
    Join Date
    Apr 2007
    Beans
    22

    Re: Gutsy won't install VirtualBox PUEL

    Cheers Delvian.

    Didn't even realize it was installed. It was actually the modules for OSE that were there not the main application and the package manager didn't show it.

    Many thanks.

  4. #4
    Join Date
    Oct 2005
    Location
    Ohio
    Beans
    336

    Re: Gutsy won't install VirtualBox PUEL

    Quote Originally Posted by moonshinerat View Post
    Cheers Delvian.

    Didn't even realize it was installed. It was actually the modules for OSE that were there not the main application and the package manager didn't show it.

    Many thanks.

    Anytime : )
    __________________________________________________ _______

    It's a theme, and this is linux, change it if you don't like it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •