Results 1 to 3 of 3

Thread: "Already installed" error in Vmware-server on 7.04

Threaded View

  1. #1
    Join Date
    May 2007
    Beans
    20
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    "Already installed" error in Vmware-server on 7.04

    Good evening guys.I installed Xubuntu 7.04 a few days ago, and today i wanted to install Vmware-server so i can run Windows XP for my dad.
    I installed vmware player from the repo, and then i found out there is a full vmware repo on 7.04.I downloaded it, but when i try to install it i get this annoying error.
    Attached Images Attached Images

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •