Results 1 to 3 of 3

Thread: MythTV database (channel/listings) problems

  1. #1
    Join Date
    Jul 2006
    Beans
    19

    MythTV database (channel/listings) problems

    Dear friends,
    I'm having some problems giving my listing and channel information to the mythTV DB. I am using custum-generated XML files and the command:

    mythfilldatabast --file 1 -1 listings.xml

    The channels are listed by name, but do not have a number associated with them. The listings are not present. Has anyone encountered a problem like this before? I am using the specifications in the XMLTV.DTD.

    Here is a sample of my XML file:

    <tv>
    <channel id = "4.cable">
    <display-name>4 - KNBC</display-name>
    </channel>
    ...
    <programme start = "200710220400" stop = "200710220500" id = "2.cable">
    <title>CBS Morning News</title>
    </programme>
    </tv>

    I appriciate any help on this topic. I can't wait to have a MythTV box !

    _prion

  2. #2
    Join Date
    Jul 2006
    Beans
    19

    Re: MythTV database (channel/listings) problems

    I fixed a problem in the XML <programme> tag, the id attribute should be channel. Now I have listings when I use the frontend and search for shows by title. When I try to search listings by channel, there is only <unknown> listings. Any ideas?

  3. #3
    Join Date
    Feb 2006
    Beans
    120
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: MythTV database (channel/listings) problems

    have you tried mythfilldatabase --manual?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •