Results 1 to 4 of 4

Thread: Visat Install Issue

  1. #1
    Join Date
    Jan 2006
    Location
    Highland, IN - USA
    Beans
    1,282
    Distro
    Xubuntu Development Release

    Visat Install Issue

    No-go for me in Vista Home Premium. After reboot, it asks for an install CD.

    LOAD INSTALLER COMPONENTS FROM CD

    An installation step failed.

    You can try to run the failing item again from the menu, or skip it and choose something else. The failing step is: LOAD INSTALLER FROM CD.
    Obviously, there is no CD. And none of the other items seem to apply. Trying to Install on NFTS "M" partition.
    Last edited by Uncle Spellbinder; July 10th, 2007 at 07:58 AM.

  2. #2
    Join Date
    Feb 2005
    Beans
    5,138

    Re: Visat Install Issue

    Do a fresh install, when it stops press alt+f2 then run

    Code:
    cp   /var/log/syslog   /media/host
    This will copy the log to your windows partition, then zip it and attach it here to your post

    Thx

  3. #3
    Join Date
    Jan 2006
    Location
    Highland, IN - USA
    Beans
    1,282
    Distro
    Xubuntu Development Release

    Re: Visat Install Issue

    Well, on the third attempt, all went well...sort of. I uninstalled Wubi, deleted everything referencing Wubi and started fresh. Started over and everything installed. Booted into Ubuntu, typed password....the password is not recognized.

    EDIT

    Working fine. My error. All installed perfectly and I'm posting here from Firefox/Ubuntu!!
    Last edited by Uncle Spellbinder; July 10th, 2007 at 04:04 PM.

  4. #4
    Join Date
    Jan 2006
    Location
    Highland, IN - USA
    Beans
    1,282
    Distro
    Xubuntu Development Release

    Re: Visat Install Issue

    Only issue is my screen resolution. I have a 19" widescreen which needs to be set at 1440 x 900. The highest available when I click "screen resolution" is 1280 by 1024. Everything is a bit scrunched.

    I guess I'll post a topic elsewhere in the forums. Otherwise, all is working well. Updated fine, rebooted and am able to go to either Ubuntu or Vista without error. EXCELLENT.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •