Results 1 to 3 of 3

Thread: The Third Time

  1. #1
    Join Date
    Sep 2006
    Beans
    5

    Angry The Third Time

    I have been running 5.06 on an AMD Opteron, 2-Dual-core, 6GB RAM. We use this machine, with iSCSI to control an Overland Tape Library doing "one-off" backups of image data. We use BRU to control the library, etc.

    Two days ago, I started four backup jobs. When I came back, yesterday, it looked like the box had gone into hibernation. I worked with it for several minutes, to no avail. Then I did what was possibly the dumbest thing: I reset the server.

    The box wouldn't boot up. This is the third time that I've had a crash like this. Do you have any suggestions? I have apps on this box that I would rather not have to reinstall with a fresh install of 5.06

  2. #2
    Join Date
    Dec 2004
    Location
    Utah, USA
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: The Third Time

    Does the machine POST, does grub load, how far does it get into the boot?
    Mike: "The hardest questions in life are the ones worth answering"
    E-Mail | Blog | Gmail | technoviking on irc.freenode.net, identi.ca , and Twitter

  3. #3
    Join Date
    Sep 2006
    Beans
    5

    Re: The Third Time

    It gets to the splash screen. At that point, it seems to hang, and then the splash screen goes away, and I see a massive amount of data scrolling down the screen. The final message is that it can't execute the /sbin/getty.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •