Results 1 to 9 of 9

Thread: Indicator Applet no longer visible

  1. #1
    Join Date
    Feb 2013
    Beans
    459
    Distro
    Ubuntu

    Indicator Applet no longer visible

    When booting the applet is visible, after login to either flash back (compiz or metacity) desktop environments it is not present. If I choose Ubuntu desktop environment (unity) after login it is present.
    pfeiffep@Pete-dell:~$ uname -a
    Linux Pete-dell 3.13.0-24-generic #46-Ubuntu SMP Thu Apr 10 19:08:14 UTC 2014 i686 i686 i686 GNU/Linux
    pfeiffep@Pete-dell:~$
    pfeiffep@Pete-dell:~$ lsb_release -a
    No LSB modules are available.
    Distributor ID: Ubuntu
    Description: Ubuntu 14.04 LTS
    Release: 14.04
    Codename: trusty
    pfeiffep@Pete-dell:~$
    I'm not certain how to relaunch the applet nor how to trouble shoot.

    Went to startup applications in order to discover the command and issued command below - also included are the returned results
    pfeiffep@Pete-dell:~$ /usr/lib/i386-linux-gnu/indicator-application/indicator-application-service


    (process:10584): indicator-application-service-WARNING **: Unable to get watcher name 'org.kde.StatusNotifierWatcher'


    (process:10584): indicator-application-service-WARNING **: Name Lost
    pfeiffep@Pete-dell:~$
    Problem exists only on 32 bit - 64 bit machine seems normal

    Found this page seemingly indicating this was a problem and an earlier version was decided
    Last edited by pfeiffep; April 13th, 2014 at 09:55 PM. Reason: updated info
    HP | Intel iCore 7 3.2Ghz | 12 Gb mem | SSD Win7 | HDD Trusty
    Dell laptop | Intel Celeron 1.5 Ghz | 2 Gb mem | Trusty
    Regards, Pete

  2. #2
    Join Date
    Apr 2008
    Beans
    10,445

    Re: Indicator Applet no longer visible

    Have you tried just adding the applet back to the panel?

    I haven't seen that here in ages. I typically use 'indicator-applet' instead of 'indicator-applet-complete' but you can see in this screenshot that I've added a new top panel and then added the "complete" applet:

    applets.jpg

  3. #3
    Join Date
    Feb 2013
    Beans
    459
    Distro
    Ubuntu

    Re: Indicator Applet no longer visible

    Quote Originally Posted by kansasnoob View Post
    Have you tried just adding the applet back to the panel?

    I haven't seen that here in ages. I typically use 'indicator-applet' instead of 'indicator-applet-complete' but you can see in this screenshot that I've added a new top panel and then added the "complete" applet:
    Thank you for your assistance.

    I can add the clock with no problems, but adding the indicator-applet-complete results in immediate failure. I like the network icon showing wifi strength.
    Screenshot from 2014-04-14 07:42:15.png
    I like the network icon showing wifi strength that's included in 'complete'. Also I don't seem to find just indicator applet. I also tried to add 'complete to bottom and it worked....go figure
    HP | Intel iCore 7 3.2Ghz | 12 Gb mem | SSD Win7 | HDD Trusty
    Dell laptop | Intel Celeron 1.5 Ghz | 2 Gb mem | Trusty
    Regards, Pete

  4. #4
    Join Date
    Apr 2008
    Beans
    10,445

    Re: Indicator Applet no longer visible

    Everything is fine here in a flashback w/metacity session but in flashback w/compiz I get this:

    flashback_compiz.jpg

    I personally wish they'd just drop the flashback w/compiz session altogether!

  5. #5
    Join Date
    Feb 2013
    Beans
    459
    Distro
    Ubuntu

    Re: Indicator Applet no longer visible

    Quote Originally Posted by kansasnoob View Post
    Everything is fine here in a flashback w/metacity session but in flashback w/compiz I get this:

    I personally wish they'd just drop the flashback w/compiz session altogether!
    Thanks again - I changed the number of worspaces to 1 and then rempved the workspace switcher from bottom panel giving me a bit more space on the bottom bar.

    I think I'll not mark this as solved quite yet.
    HP | Intel iCore 7 3.2Ghz | 12 Gb mem | SSD Win7 | HDD Trusty
    Dell laptop | Intel Celeron 1.5 Ghz | 2 Gb mem | Trusty
    Regards, Pete

  6. #6
    Join Date
    Apr 2008
    Beans
    10,445

    Re: Indicator Applet no longer visible

    Once Trusty iso testing is out of the way I'll likely file a "wishlist" bug report requesting that the "flashback w/compiz session" be disabled altogether because no-one truly works on it!

    Flashback w/metacity is needed for Edubuntu's LTSP installs but the compiz sessions only serve to complicate and break things!!!!!

  7. #7
    Join Date
    Feb 2013
    Beans
    459
    Distro
    Ubuntu

    Re: Indicator Applet no longer visible

    Quote Originally Posted by kansasnoob View Post
    Once Trusty iso testing is out of the way I'll likely file a "wishlist" bug report requesting that the "flashback w/compiz session" be disabled altogether because no-one truly works on it!

    Flashback w/metacity is needed for Edubuntu's LTSP installs but the compiz sessions only serve to complicate and break things!!!!!
    Mia culpa ...
    I had changed the properties of the top panel to a solid color and then made it transparent and I didn't "connect the dots" correctly. Upon changing back to "use system theme" the indocator applet complete works perfectly.

    Maybe this is a very minor bug .... I'll play around with it a bit more. I suppose I can mark this solved in the mean time.
    HP | Intel iCore 7 3.2Ghz | 12 Gb mem | SSD Win7 | HDD Trusty
    Dell laptop | Intel Celeron 1.5 Ghz | 2 Gb mem | Trusty
    Regards, Pete

  8. #8
    Join Date
    Feb 2013
    Beans
    459
    Distro
    Ubuntu

    Re: Indicator Applet no longer visible

    Interesting - my HP desktop (64 bit) has about 90% transparency and it works just fine!

    I'll play around with both and report back on this post.

    Any Transparency on my Dell installation (32 bit) causes the failure ... I'm suspecting this is caused in part by the slow processor on this laptop
    Last edited by pfeiffep; April 15th, 2014 at 01:51 PM. Reason: add info
    HP | Intel iCore 7 3.2Ghz | 12 Gb mem | SSD Win7 | HDD Trusty
    Dell laptop | Intel Celeron 1.5 Ghz | 2 Gb mem | Trusty
    Regards, Pete

  9. #9
    Join Date
    Nov 2011
    Beans
    3

    Unhappy Re: Indicator Applet no longer visible

    Quote Originally Posted by pfeiffep View Post
    Mia culpa ...
    I had changed the properties of the top panel to a solid color and then made it transparent and I didn't "connect the dots" correctly. Upon changing back to "use system theme" the indocator applet complete works perfectly.

    Maybe this is a very minor bug .... I'll play around with it a bit more. I suppose I can mark this solved in the mean time.

    Hi I had same problem and fixed it by change color to "use systme theme" and it's work, Thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •