Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Nemo ppa for Trusty available now. With Unity patches and no cinnamon dependencies.

  1. #1
    Join Date
    Jul 2007
    Location
    Unknown
    Beans
    16,639
    Distro
    Ubuntu Development Release

    Nemo ppa for Trusty available now. With Unity patches and no cinnamon dependencies.

    14.04 build just added yesterday.

    http://www.webupd8.org/2013/10/insta...tches-and.html

    I'll be off testing this later on my trusty box.
    Last edited by philinux; October 31st, 2013 at 02:14 PM. Reason: typo

  2. #2
    Join Date
    Apr 2008
    Beans
    10,161

    Re: Nemo ppa for Trusty available now. With Unity patches and no cinnamon dependencie

    That's awesome!

  3. #3
    Join Date
    Jul 2007
    Location
    Unknown
    Beans
    16,639
    Distro
    Ubuntu Development Release

    Re: Nemo ppa for Trusty available now. With Unity patches and no cinnamon dependencie

    Quote Originally Posted by kansasnoob View Post
    That's awesome!
    Indeed. Nautilus/files has lost its shine. Fantastic list of features.

  4. #4
    Join Date
    Dec 2007
    Location
    Powder Springs, Ga
    Beans
    1,390
    Distro
    Ubuntu Development Release

    Re: Nemo ppa for Trusty available now. With Unity patches and no cinnamon dependencie

    That's what I get when I tried to install nemo.

    Code:
    The following packages have unmet dependencies:
     nemo : Depends: cinnamon-translations but it is not installable
    E: Unable to correct problems, you have held broken packages.
    | Gateway DX4710-UB301A | Intel Core2 Quad Q6700@2.66Ghz | OCZ-Vertex3 120 Gb SSD | Western Digital 160 Gb HDD | Western Digital 640 Gb HDD |
    | Nvidia GeForce GTX 550 Ti | Windows 7 Professional x86_64 | Ubuntu 14.04 x86_64 |


  5. #5
    Join Date
    Jul 2007
    Location
    Unknown
    Beans
    16,639
    Distro
    Ubuntu Development Release

    Re: Nemo ppa for Trusty available now. With Unity patches and no cinnamon dependencie

    The guy Andrew does say that is a dependency. If you post a comment on the linked page he will reply.

  6. #6
    Join Date
    Dec 2007
    Location
    Powder Springs, Ga
    Beans
    1,390
    Distro
    Ubuntu Development Release

    Re: Nemo ppa for Trusty available now. With Unity patches and no cinnamon dependencie

    Quote Originally Posted by philinux View Post
    The guy Andrew does say that is a dependency. If you post a comment on the linked page he will reply.
    Done.
    | Gateway DX4710-UB301A | Intel Core2 Quad Q6700@2.66Ghz | OCZ-Vertex3 120 Gb SSD | Western Digital 160 Gb HDD | Western Digital 640 Gb HDD |
    | Nvidia GeForce GTX 550 Ti | Windows 7 Professional x86_64 | Ubuntu 14.04 x86_64 |


  7. #7
    Join Date
    Jun 2005
    Location
    Where?
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Nemo ppa for Trusty available now. With Unity patches and no cinnamon dependencie

    Quote Originally Posted by philinux View Post
    14.04 build just added yesterday.

    http://www.webupd8.org/2013/10/insta...tches-and.html

    I'll be off testing this later on my trusty box.
    Flat Love it running on Gnome-Shell.
    Made Nemo Default.
    I too feel nautilus has lost it's shine.
    Attached Images Attached Images
    “Those who desire to give up freedom in order to gain security will not have, nor do they deserve, either one" Benjamin Franklin

  8. #8
    Join Date
    Dec 2007
    Location
    Powder Springs, Ga
    Beans
    1,390
    Distro
    Ubuntu Development Release

    Re: Nemo ppa for Trusty available now. With Unity patches and no cinnamon dependencie

    Quote Originally Posted by tad1073 View Post
    That's what I get when I tried to install nemo.

    Code:
    The following packages have unmet dependencies:
     nemo : Depends: cinnamon-translations but it is not installable
    E: Unable to correct problems, you have held broken packages.
    I just tried to install nemo again but I am getting the same error.
    | Gateway DX4710-UB301A | Intel Core2 Quad Q6700@2.66Ghz | OCZ-Vertex3 120 Gb SSD | Western Digital 160 Gb HDD | Western Digital 640 Gb HDD |
    | Nvidia GeForce GTX 550 Ti | Windows 7 Professional x86_64 | Ubuntu 14.04 x86_64 |


  9. #9
    Join Date
    Jun 2007
    Beans
    12,724

    Re: Nemo ppa for Trusty available now. With Unity patches and no cinnamon dependencie

    Quote Originally Posted by tad1073 View Post
    I just tried to install nemo again but I am getting the same error.
    In lieu of trusty package then just download & manually install the package of cinnamon-translations from the saucy build, -
    https://launchpad.net/~webupd8team/+...+build/5180887
    Then install nemo

    Note; the i386, (..all.deb) is also for amd64

  10. #10
    Join Date
    Jun 2005
    Location
    Where?
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Nemo ppa for Trusty available now. With Unity patches and no cinnamon dependencie

    Quote Originally Posted by mc4man View Post
    In lieu of trusty package then just download & manually install the package of cinnamon-translations from the saucy build, -
    https://launchpad.net/~webupd8team/+...+build/5180887
    Then install nemo

    Note; the i386, (..all.deb) is also for amd64
    Sorry i should have posted earilier^^
    Thanks mc4man!!
    Installs perfectly on saucy from the link above, and with the all.deb for trusty..
    Have to say I love the work flow now..
    Regards
    “Those who desire to give up freedom in order to gain security will not have, nor do they deserve, either one" Benjamin Franklin

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •