Results 1 to 6 of 6

Thread: Broadcom driver

  1. #1
    Join Date
    Jun 2013
    Beans
    2

    Broadcom driver

    My additional Wi-Fi broadcom driver not working after upgrading from 12.10 to 13.04.

  2. #2
    Join Date
    Mar 2011
    Location
    Romania
    Beans
    145
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Broadcom driver

    what kind of chipset?
    dell inspiron 1521, AMD Turion, ATI mobility radeon x1270.

  3. #3
    Join Date
    Feb 2008
    Location
    Planet earth, for now.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Broadcom driver

    Please run this in a terminal and post the output here:
    Code:
    sudo lshw -C network
    Also, if you haven't already, get online with a cable, do an update and check 'Additional Drivers'.

  4. #4
    Join Date
    Jun 2013
    Beans
    1

    Re: Broadcom driver

    identical problem here (fine in 12.10, bad after 13.04 upgrade). don't want to hijack the thread, but my laptop has a bcm4313.

  5. #5
    Join Date
    Feb 2008
    Location
    Planet earth, for now.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Broadcom driver

    Quote Originally Posted by splooroink View Post
    don't want to hijack the thread ...
    Then don't.

    Welcome to the forums. I advise you post a new thread with a descriptive title and as much information as you can think of about your issue (including the output from the command I posted earlier) in the Wireless & Networking sub-forum. Your problem might be identical but they rarely are and how could you know at this point? I very much doubt you have the same hardware config, even if the wireless cards are the same, and we have no idea about that yet as we haven't ascertained what the OP's is yet.

    I would keep an eye on this thread for any clues an add anything you think might help OP. Helping two people on one thread is confusing, dilutes effort and is unfair to the OP. Good luck.

  6. #6
    Join Date
    May 2008
    Beans
    126

    Re: Broadcom driver

    I just had a similar problem with a Broadcom 4315 on a Dell M1330 laptop. The instructions on the following web site got the wireless working:

    https://help.ubuntu.com/community/BroadcomSTA(Wireless)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •