Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: video problem with google chrome

  1. #1
    Join Date
    Feb 2013
    Beans
    3

    video problem with google chrome

    just switched to ubuntu a few days ago...

    most videos i watch online using chrome show up with little "speckles" all over the screen. i dont have this problem with firefox. i tried searching for this problem and couldnt find anything. any ideas? is there something i need to install so i dont have this problem with chromium?

    chris
    Attached Images Attached Images

  2. #2
    Join Date
    Feb 2013
    Beans
    3

    Re: video problem with google chrome

    sorry, i should have mentioned i'm running ubuntu 12.0.4

  3. #3
    Join Date
    Oct 2005
    Location
    NRW-D
    Beans
    359

    Re: video problem with google chrome

    Quote Originally Posted by chriscw81 View Post
    sorry, i should have mentioned i'm running ubuntu 12.0.4
    Same here, chriscw81. I've search the Internet for solutions, but can't seem to find any.

    Anyone similar experience? Or better yet, anyone a solution/workaround?

    Many thanks in advance!


    BTW chriscw81, it's 12.04 (without the second dot )
    Linux #416781 - Ubuntu #9075

    An Inconvenient Truth? Perhaps it's all a big swindle....

  4. #4
    Join Date
    Mar 2012
    Beans
    22

    Re: video problem with google chrome

    Quote Originally Posted by robenroute View Post
    Same here, chriscw81. I've search the Internet for solutions, but can't seem to find any.

    Anyone similar experience? Or better yet, anyone a solution/workaround?

    Many thanks in advance!


    BTW chriscw81, it's 12.04 (without the second dot )
    It has to do with chromes Pepper Flash Plugin, this is a known bug.

    1. Install latest flash player 11.2 from software center.

    2. Open Chrome and type chrome://plugins in your address bar.

    3. Disable PepperFlash 11.3 plugin.

    4. Restart browser.

  5. #5
    Join Date
    Feb 2013
    Beans
    3

    Re: video problem with google chrome

    sorry, should have reported back. the 3rd time reinstalled the problem went away. I'll keep that fix in mind though. thanks for the help.

  6. #6
    Join Date
    Oct 2005
    Location
    NRW-D
    Beans
    359

    Re: video problem with google chrome

    Quote Originally Posted by addegsson View Post
    It has to do with chromes Pepper Flash Plugin, this is a known bug.

    1. Install latest flash player 11.2 from software center.

    2. Open Chrome and type chrome://plugins in your address bar.

    3. Disable PepperFlash 11.3 plugin.

    4. Restart browser.
    Thanks for your response addegsson. However, PepperFlash seems to be not installed in, or known to Chrome. There's only the Adobe Flash plugin. Disabled that one, restarted Chrome and, as expected, flash videos weren't playable at all. Re-enabled the Adobe Flash plugin, restarted the browser and eveything works again, but with the speckled vids.

    Any other suggestions? Many thanks in advance.
    Last edited by robenroute; February 23rd, 2013 at 12:48 AM. Reason: typo
    Linux #416781 - Ubuntu #9075

    An Inconvenient Truth? Perhaps it's all a big swindle....

  7. #7
    Join Date
    Feb 2013
    Beans
    3

    Re: video problem with google chrome

    Quote Originally Posted by robenroute View Post
    Thanks for your response addegsson. However, PepperFlash seems to be not installed in, or known to Chrome. There's only the Adobe Flash plugin. Disabled that one, restarted Chrome and, as expected, flash videos weren't playable at all. Re-enabled the Adobe Flash plugin, restarted the browser and eveything works again, but with the speckled vids.

    Any other suggestions? Many thanks in advance.
    i'm gonna change this back to unsolved so maybe you can find a solution, robenroute.

  8. #8
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    5,172
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: video problem with google chrome

    Quote Originally Posted by chriscw81 View Post
    sorry, should have reported back. the 3rd time reinstalled the problem went away. I'll keep that fix in mind though. thanks for the help.
    Chris, you may want to look at this: http://askubuntu.com/a/250534/25656 just in case the problem reappears
    de gustibus et coloribus non est disputandum -- Wiktionary

  9. #9
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    5,172
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: video problem with google chrome

    Quote Originally Posted by robenroute View Post
    Thanks for your response addegsson. However, PepperFlash seems to be not installed in, or known to Chrome. There's only the Adobe Flash plugin. Disabled that one, restarted Chrome and, as expected, flash videos weren't playable at all. Re-enabled the Adobe Flash plugin, restarted the browser and eveything works again, but with the speckled vids.

    Any other suggestions? Many thanks in advance.
    Something's odd here.

    Chrome comes with Pepper Flash. It is there by default.

    The specks are a bug associated with the Pepper Flash only.
    de gustibus et coloribus non est disputandum -- Wiktionary

  10. #10
    Join Date
    Oct 2005
    Location
    NRW-D
    Beans
    359

    Re: video problem with google chrome

    Quote Originally Posted by vasa1 View Post
    Something's odd here.

    Chrome comes with Pepper Flash. It is there by default.

    The specks are a bug associated with the Pepper Flash only.
    Vasa1, I'll purge chrome and see what happens after I reinstall it... (firefox uses Adobe's flash plug-in and that works fine all right).

    Thanks anyway.
    Linux #416781 - Ubuntu #9075

    An Inconvenient Truth? Perhaps it's all a big swindle....

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •